Все загрузки [325641]
Запретные файлы для CCBot/2.0
Кроссплатформенный геморрой
Довелось мне купить Zii EGG. Всё в девайсе было хорошо, да только старая прошивка мне не нравилась.

Казалось бы, что может быть проще? Сходил на официальный сайт, скачал программу (благо и виндовые, и линуксовые версии есть) и запустил. Ха! Начнём с того, что последняя свежая версия пахнет гнилью — 04.08.2010. А та, что за 23.10.2010 — это так, старьё, которое, видимо, в качестве дани истории решили приложить.

Литр кофе выпит — разобрался. Скачал всё. Пошёл второй литр. Линуксовая версия сразу отказалась ставиться — нужна какая-то библиотека. Оказалось, что пакет плохо написан, и моя верная Убунту не даст дураку чудить. Не беда: ковыряемся, ищем ошибку, исправляем, ставим. Они не понимают «д», «да», «y» как подтверждение лицензии, даже «yes» не подходит — им только «Yes» подавай. Ладно, вроде осилил, но хренушки: девайс всё так же не виден.

Пробуем «оконную» версию. Просит бибилиотеку. Точнее, не просит — просто вылетает, а что просит, это я уже потом из манов узнал. Хорошо, идём на сайт, качаем библиотеку. Библиотека — только для линукса, который, если верить манам, в этой библиотеке вообще не нуждается. Сдаюсь, думаю.

Третий литр кофе налит в чашечки и греется в ожидании расправы. Библиотека поставлена, программа-апдейтер от «окон» замочена в Wine — и понеслась! Софтина запустилась, девайс нашла, предложила обновить, скачала файлы и вылетела с ошибкой: «У вас подключено более одного Android-девайса».

Тут-то я и сдался. Буду ждать новых версий и расскажу о том, что накурят индусы.
< предыдущая история | следующая история >
IT happens
На главную
0,0076 сек.
HTML | XHTML
© FaceWAP.Net 2016
WapLog